Форум геймеров и читеров 4cheaT
Реклама:

Какой виндовс нужен для майнкрафт 1.6+

Закрытая тема.
  1. Cтатус:
    Оффлайн
    Регистрация:
    17.11.2013
    Сообщений:
    32
    Благодарностей:
    0
    Мнения:
    0
    Репутация:
    10 [+/-]
    Баланс:
    0
    Новое
    Какой виндовс нужен для майнкрафт 1.6+

    Реклама:
    Прочитал, что для майнкрафт 1.7.2 нужна JRE >=1.6.0 А она есть только на виндовс 7. Без неё майнкрафт лагает. Мне ставить 7-ку?
     
    Поддержи проект -поделись!
Закрытая тема.
Главная - Перед категорией ММОРПГ
Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)