Форум геймеров и читеров 4cheaT
Реклама:

Нужна помощь "TmpFile1"

Закрытая тема.
  1. Cтатус:
    Онлайн
    Регистрация:
    17.04.2014
    Сообщений:
    533
    Благодарностей:
    942
    Мнения:
    445
    Репутация:
    571 [+/-]
    Баланс:
    Скрыто
    Новое
    Нужна помощь "TmpFile1"

    Реклама:
    Нужна помощь знающих людей. После установки программы 1С появился файл "TmpFile1" расположен C:\Windows\Temp "TmpFile1" Этот файл после удаления программы остается и не удаляется пишет что "операция не может быть завершена поскольку этот файл открыт в system" Как его удалить?
     
    Поддержи проект -поделись!
    Пользователь сказал cпасибо:
    LLlaJIu (2015-12-14)
  2. Cтатус:
    Онлайн
    Регистрация:
    13.04.2015
    Сообщений:
    1,227
    Благодарностей:
    1,779
    Мнения:
    342
    Репутация:
    613 [+/-]
    Баланс:
    0
    Новое
    Если нужно удалить не удаляемый файл, качни прогу Unlocker1.9.2.exe, удаляет все, что намертво сидит, бесплатная.
     
    Поддержи проект -поделись!
    3 пользователя(ей) сказали cпасибо:
    babaykosha (2015-12-14), Skataniav (2015-12-14), x_MERS_x (2015-12-14)
  3. Cтатус:
    Оффлайн
    Регистрация:
    30.09.2014
    Сообщений:
    750
    Благодарностей:
    757
    Мнения:
    253
    Репутация:
    301 [+/-]
    Баланс:
    0
    Новое
    Реклама:
    Скорее всего временный файл какой-то из установленных программ

    мне удаляли на складе в ручную.
     
    Поддержи проект -поделись!
    3 пользователя(ей) сказали cпасибо:
    babaykosha (2015-12-14), nelmack (2015-12-18), x_MERS_x (2015-12-14)
  4. Cтатус:
    Оффлайн
    Регистрация:
    28.07.2015
    Сообщений:
    81
    Благодарностей:
    29
    Мнения:
    41
    Репутация:
    29 [+/-]
    Баланс:
    0
    Новое
    Unlocker всё удалит , незаменимая прога!
     
    Поддержи проект -поделись!
  5. Cтатус:
    Онлайн
    Регистрация:
    17.04.2014
    Сообщений:
    533
    Благодарностей:
    942
    Мнения:
    445
    Репутация:
    571 [+/-]
    Баланс:
    Скрыто
    Новое
    Пробовал...не удаляет.
     
    Поддержи проект -поделись!
  6. Cтатус:
    Оффлайн
    Регистрация:
    30.09.2014
    Сообщений:
    750
    Благодарностей:
    757
    Мнения:
    253
    Репутация:
    301 [+/-]
    Баланс:
    0
    Новое
    вот посмотри, бухгалтеру подсказали. может чем тебе поможет.... 1С 8.x : Как удалить Файл, Каталог?
    Функция Удаляет указанные файлы.
    УдалитьФайлы(<Путь>, <Маска>)
    Параметры: <Путь> (обязательный) Тип: Строка. Путь к удаляемым файлам.
    <Маска> (необязательный) Тип: Строка. Маска для выбора удаляемых файлов. В строке маски допускается использование символа "*" (звездочка), обозначающего любое число произвольных символов, и "?" (знак вопроса), обозначающего один произвольный символ.
    !!! - Если <Маска> не указана, то удаляются все файлы и каталог <Путь>.
    Для удаления одного файла, можно передать его полное имя через первый параметр, либо передать путь к нему через первый параметр, а его короткое имя - через второй.
    Удаление файлов производится, если в указанных файлах не установлено свойство "Только чтение". В противном случае возникает сообщение об ошибке.
    Допускается использование схем http, https и ftp для адресации файлов. При использовании этих схем в адресах необходимо указывать прямые слеши '/', а не обратные '\'.
    Код 1C v 8.х
    // Удаление каталога и всех вложенных в него каталогов и файлов
    Попытка
    УдалитьФайлы("C:\temp\Works");
    Исключение
    Сообщить(ОписаниеОшибки());
    КонецПопытки;


    Код 1C v 8.2 УП
    // Удалим в каталоге все файлы CSV
    Попытка
    УдалитьФайлы(КаталогВыгру киДанных, "*.csv");
    Исключение
    #Если Клиент Тогда
    Сообщить(ОписаниеОшибки());
    #КонецЕсли
    КонецПопытки;



    В 7-рке для удаления используется
    Код 1C v 7.x
    ФС.УдалитьКаталог(Стр);
    //или
    ФС.УдалитьФайл(Стр);


    Как удалить каталог с файлами?
    Код 1C v 7.x
    // пример привел smaharbA
    //Данный пример не работает, если в папке есть файлы с атрибутами только для чтения и системные
    Функция Рекурсия(Знач Путь,Сп)
    Перем А;
    ФСО=СоздатьОбъект("ФС");
    Стр=ФСО.НайтиПервыйФайл(Пу ь+"\*.*");
    Пока ПустоеЗначение(Стр)=0 Цикл
    Если (Стр<>"..") и (Стр<>".") Тогда
    Представление="";
    Для к=1 По СтрЧислоВхождений(Путь+"\"+С тр,"\") Цикл
    Представление=Представлен е+"\";
    КонецЦикла;
    Сп.ДобавитьЗначение(Путь+"\" +Стр,Представление+Стр);
    ФСО.АтрибутыФайла(Путь+"\"+С р,,А);
    Если Сред(А,4,1)="1" Тогда
    Рекурсия(Путь+"\"+Стр,Сп);
    КонецЕсли;
    КонецЕсли;
    Стр=ФСО.НайтиСледующийФайл ();
    КонецЦикла;
    КонецФункции // Рекурсия
    //*******************************************
    Процедура Сформировать()
    Перем Каталог,А;
    Если ФС.ВыбратьКаталог(Каталог," ")=0 Тогда
    Возврат;
    КонецЕсли;
    Сп=СоздатьОбъект("СписокЗн чений");
    Рекурсия(Каталог,Сп);
    Сп.СортироватьПоПредставл нию(0);
    Для к=1 По Сп.РазмерСписка() Цикл
    Стр=Сп.ПолучитьЗначение(к);
    ФС.АтрибутыФайла(Стр,,А);
    Если Сред(А,4,1)="1" Тогда
    ФС.УдалитьКаталог(Стр);
    Иначе
    ФС.УдалитьФайл(Стр);
    КонецЕсли;
    КонецЦикла;
    ФС.УстТекКаталог(Каталог+"\. .\");
    ФС.УдалитьКаталог(Каталог);
    КонецПроцедуры
     
    Поддержи проект -поделись!
    2 пользователя(ей) сказали cпасибо:
    nelmack (2015-12-18), x_MERS_x (2015-12-14)
  7. Cтатус:
    Онлайн
    Регистрация:
    17.04.2014
    Сообщений:
    533
    Благодарностей:
    942
    Мнения:
    445
    Репутация:
    571 [+/-]
    Баланс:
    Скрыто
    Новое
    Если бы еще что нить в этом понимать)))Удалилась через удаление программ...очистил все папки и файлы связанные с 1С...походу какой то процесс висит и не дает его удалить(((
     
    Поддержи проект -поделись!
    Пользователь сказал cпасибо:
    LLlaJIu (2015-12-14)
  8. Cтатус:
    Оффлайн
    Регистрация:
    14.03.2015
    Сообщений:
    614
    Благодарностей:
    1,650
    Мнения:
    1077
    Репутация:
    791 [+/-]
    Баланс:
    50
    Новое
    Как вариант попробуй удалить через "безопасный режим"!При загрузке компьютера жмешь кнопку F8, на экране должен появиться список с выбором, где будет строка - Безопасный режим.
    Входишь в этот режим, удаляешь этот файл и потом перезагружаешь компьютер.
     
    Поддержи проект -поделись!
    5 пользователя(ей) сказали cпасибо:
    babaykosha (2015-12-14), LLlaJIu (2015-12-14), nelmack (2015-12-14), Skataniav (2015-12-15), x_MERS_x (2015-12-14)
  9. Cтатус:
    Оффлайн
    Регистрация:
    30.09.2014
    Сообщений:
    750
    Благодарностей:
    757
    Мнения:
    253
    Репутация:
    301 [+/-]
    Баланс:
    0
    Новое
    посмотри ещё здесь http://forum.kasperskyclub.ru/index.php?showtopic=37810
     
    Поддержи проект -поделись!
    3 пользователя(ей) сказали cпасибо:
    babaykosha (2015-12-14), nelmack (2015-12-18), x_MERS_x (2015-12-14)
  10. Cтатус:
    Онлайн
    Регистрация:
    17.04.2014
    Сообщений:
    533
    Благодарностей:
    942
    Мнения:
    445
    Репутация:
    571 [+/-]
    Баланс:
    Скрыто
    Новое
    Пробовал...тоже ничего не удалилось.Вернее в безопасном режиме этот файл удаляется но потом заново появляется...
     
    Последний раз редактировалось x_MERS_x; 2015-12-14 в 15:56.
    Поддержи проект -поделись!
  11. Cтатус:
    Онлайн
    Регистрация:
    17.04.2014
    Сообщений:
    533
    Благодарностей:
    942
    Мнения:
    445
    Репутация:
    571 [+/-]
    Баланс:
    Скрыто
    Новое
    Походу точно какой то процесс запускается и создает этот файл...ток какой хз?(((
     
    Поддержи проект -поделись!
    Пользователь сказал cпасибо:
    Sergdacne (2015-12-20)
  12. Cтатус:
    Онлайн
    Регистрация:
    13.04.2015
    Сообщений:
    1,227
    Благодарностей:
    1,779
    Мнения:
    342
    Репутация:
    613 [+/-]
    Баланс:
    0
    Новое
    Еще можешь попробовать прогу Glary Utilities, бесплатной версии хватает для нужных действий, да вообще много функций для чистки компа, в том числе кеша, произведи очистку реестра, в ней через полное удаление по датам установки увидишь, что еще установлено в это же время, на время чистки отсоединись от интерната, унлокером удали файл (выбери действие - удалить) после перезагрузки еще раз прогони Glary Utilities.
     
    Поддержи проект -поделись!
    3 пользователя(ей) сказали cпасибо:
    babaykosha (2015-12-14), Skataniav (2015-12-15), x_MERS_x (2015-12-20)
  13. Cтатус:
    Оффлайн
    Регистрация:
    19.02.2015
    Сообщений:
    487
    Благодарностей:
    1,223
    Мнения:
    431
    Репутация:
    489 [+/-]
    Баланс:
    30
    Новое
    x_MERS_x Как вариант, пробуйте для начала действия из этого поста Тынц, ибо сильное подозрение на вирус.
    Еще прога в помощь по процессам
     

    Вложения:

    Последний раз редактировалось Ritual; 2015-12-14 в 17:05.
    Поддержи проект -поделись!
    Пользователь сказал cпасибо:
    x_MERS_x (2015-12-20)
  14. Cтатус:
    Онлайн
    Регистрация:
    17.04.2014
    Сообщений:
    533
    Благодарностей:
    942
    Мнения:
    445
    Репутация:
    571 [+/-]
    Баланс:
    Скрыто
    Новое
    Uninstall Tool пользую давно...с установкой винды.Ша попробую прогу.
     
    Поддержи проект -поделись!
    Пользователь сказал cпасибо:
    Sergdacne (2015-12-20)
  15. Cтатус:
    Онлайн
    Регистрация:
    17.04.2014
    Сообщений:
    533
    Благодарностей:
    942
    Мнения:
    445
    Репутация:
    571 [+/-]
    Баланс:
    Скрыто
    Новое
    Что то я особо не разобрался с прогой(((
     
    Поддержи проект -поделись!
    Пользователь сказал cпасибо:
    Sergdacne (2015-12-20)
Закрытая тема.
Главная - Перед категорией ММОРПГ
Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)