Форум геймеров и читеров 4cheaT
Реклама:

При входе в бой зависают танки.

Закрытая тема.
  1. Cтатус:
    Оффлайн
    Регистрация:
    26.11.2013
    Сообщений:
    38
    Благодарностей:
    1
    Мнения:
    0
    Репутация:
    10 [+/-]
    Баланс:
    0
    Новое
    При входе в бой зависают танки.

    Реклама:
    Включаю бой, идет загрузка. Все зависает. Ничего не происходит и только музыка в бою играет. Сначала даже свернуть не получается. Когда сворачиваю, у меня вместо рабочего стола белый экран и работает только нижняя панель с приложениями. Танки тупо не закрываются, приходится перезагружать ПК. Только после перезагрузки начинает работает. Такое уже не в первый раз, поэтому пишу сюда. Помогите, ребят!
     
    Поддержи проект -поделись!
    Пользователь сказал cпасибо:
    retlav82 (2015-12-28)
  2. Cтатус:
    Оффлайн
    Регистрация:
    02.11.2013
    Сообщений:
    28
    Благодарностей:
    0
    Мнения:
    0
    Репутация:
    10 [+/-]
    Баланс:
    0
    Новое
    После последнего патча такая ж фигня
     
    Поддержи проект -поделись!
  3. Cтатус:
    Оффлайн
    Регистрация:
    14.10.2015
    Сообщений:
    1,735
    Благодарностей:
    1,607
    Мнения:
    411
    Репутация:
    586 [+/-]
    Баланс:
    Скрыто
    Новое
    Реклама:
    Для начала, запусти через лаунчер в безопасном режиме.
     
    Поддержи проект -поделись!
  4. Cтатус:
    Оффлайн
    Регистрация:
    17.04.2013
    Сообщений:
    35
    Благодарностей:
    0
    Мнения:
    0
    Репутация:
    10 [+/-]
    Баланс:
    0
    Новое
    На официальном сайте WOT есть раздел "Техническая поддержка". Там есть примеры решения данной проблемы! На форуме!
     
    Поддержи проект -поделись!
  5. Cтатус:
    Оффлайн
    Регистрация:
    13.02.2015
    Сообщений:
    36
    Благодарностей:
    5
    Мнения:
    0
    Репутация:
    5 [+/-]
    Баланс:
    0
    Новое
    та же проблема, вчера появилась
     
    Поддержи проект -поделись!
  6. Cтатус:
    Оффлайн
    Регистрация:
    10.12.2015
    Сообщений:
    87
    Благодарностей:
    55
    Мнения:
    34
    Репутация:
    78 [+/-]
    Баланс:
    Скрыто
  7. Cтатус:
    Оффлайн
    Регистрация:
    13.02.2015
    Сообщений:
    36
    Благодарностей:
    5
    Мнения:
    0
    Репутация:
    5 [+/-]
    Баланс:
    0
    Новое
    Я сомневаюсь что помогут, единственное что напишут:"Проблема в модах". И я с ними согласен.
    Ребят, у кого проблемы, какие запрещенные моды Вы используете?
     
    Поддержи проект -поделись!
  8. Cтатус:
    Оффлайн
    Регистрация:
    03.04.2015
    Сообщений:
    125
    Благодарностей:
    184
    Мнения:
    100
    Репутация:
    189 [+/-]
    Баланс:
    0
    Новое
    Попробуйте удалить файлы последнего установленного скрипта. В любом случае либо что-то конфликтует, либо не правильно работает (например вы скачали мод от старого патча, хотя подписан он актуальной версией).
    Просто к примеру, из-за мода Тундра - танк мог исчезнуть полностью.
     
    Поддержи проект -поделись!
  9. Cтатус:
    Оффлайн
    Регистрация:
    13.02.2015
    Сообщений:
    36
    Благодарностей:
    5
    Мнения:
    0
    Репутация:
    5 [+/-]
    Баланс:
    0
    Новое
    Кеп, было бы так просто вопросы бы никто не задавал.
    Моды установил после выхода патча и больше их не трогал, 2 недели играл без проблем, вчера возникли проблемы со входом в первый бой.
     
    Поддержи проект -поделись!
  10. Cтатус:
    Оффлайн
    Регистрация:
    03.04.2015
    Сообщений:
    125
    Благодарностей:
    184
    Мнения:
    100
    Репутация:
    189 [+/-]
    Баланс:
    0
    Новое
    Ок. На днях был глюк: Запускаю RaidCall, запускаю танки, захожу в бой взводом - совзводные в игре, а у меня еще "тикает" и загрузка боя. Все остальное также как и в сабже, только экран черный.
    Также первый бой. Но во взводе. А если сам - нормально.

    Если же в обратном порядке, то есть, запустил танки, принял приглос во взвод, запустил RaidCall, то все нормально.

    P.S. - С ТСкой всё и всегда норм.
     
    Последний раз редактировалось VermuT; 2015-12-29 в 00:03.
    Поддержи проект -поделись!
  11. Cтатус:
    Оффлайн
    Регистрация:
    13.02.2015
    Сообщений:
    36
    Благодарностей:
    5
    Мнения:
    0
    Репутация:
    5 [+/-]
    Баланс:
    0
    Новое
    После различных поисков на форумах и комбинаций с различными модами проблема была найдена.
    В модпаках Jove и PROТанки есть моды "Запоминание последнего сервера" и "Отключение заставки" (дословное название обоих модов не скажу, а в PROТанках эти два мода идут за один). Судя по всему после одного из не анонсированных микропатчей WoT, начались конфликты с этими модами.

    Решение простое: переустановите модпаки без вышеназванных модов (про заставку не уверен, но решил пусть будет).
    Еще раз повторюсь, изначальная проблема: не загружается первый бой после входа в игру (зависает на списках команд), проблема возникла неожиданно 27 декабря. Если у кого то было подобное ранее - решение не факт, что поможет.
    Благодарность лишней не будет
     
    Поддержи проект -поделись!
Закрытая тема.
Главная - Перед категорией ММОРПГ
Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)